Solucion a Problema con Age of Empires en Windows 7

Bueno pues acabo de publicar un video en you tube de un problemita que surgio en windows 7 de compatibilidad con el age of empires conquerors y bueno pues aqui les traigo la solucion😉

(El problema era que los colores la resolucion se veian muy mal osea pixeleado)

~ by darklumono on October 28, 2009.

4 Responses to “Solucion a Problema con Age of Empires en Windows 7”

  1. bien ahi, no se ve muy bien, estaria bueno si pones un pequeño tutorial…
    de igual manera exelente aporte q justamente estaba buscando ese problema…

  2. con respecto a este juego q me gusta mucho, hace unos dias instale el W7, todo re lindo, pero no tengo sonido a parte de tenerlo pixelado, q me decis de eso???

  3. alguien sabe como hacerlo correr en windows 7 64 bits, que a mi me dice que age of empires conquerors expansion dejo de funcionar

  4. ME SUCEDE Q TENIENDO EL WINDOW 7 Y AL HACER CORRER EL AGE ESTE COMIENZA A LEER UNOS SEGUNDOS Y LUEGO SE ME PEGA, SERÁ POR EL MISMO PROBLEMA?, ADEMAS QUE JUEGO CON LA VERSION 1.0C
    OJALA AYUDEN.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: